2017年2月10日金曜日

GPUドライバ関連の刷新でハッピー

祝、HW支援安定


2017/02/10早朝、GPU関連のドライバが一気にアップグレードされました。
気がついた範囲でいば、VDPAUを有効にしたほうが遅いとか、VDPAU有効の方が重いとか、そういう面白い現象がなくなったかもしれません。 ありがとうございます。

hwdec=no で使っていましたが、hwdec=vdpauに戻したmpv。mpvの動作が著しく軽くなりました。まだまだですが、少しづつよくなっていってほしいです。(耐性がついた)

当方は、amdですが、nvidiaの方も変化があるのかもしれません。



libdrm-amdgpu1/xenial-updates 2.4.70-1~ubuntu16.04.1 amd64 [2.4.68-1~ppa からアップグレード可]
libdrm-intel1/xenial-updates 2.4.70-1~ubuntu16.04.1 amd64 [2.4.68-1~ppa からアップグレード可]
libdrm-nouveau2/xenial-updates 2.4.70-1~ubuntu16.04.1 amd64 [2.4.68-1~ppa からアップグレード可]
libdrm-radeon1/xenial-updates 2.4.70-1~ubuntu16.04.1 amd64 [2.4.68-1~ppa からアップグレード可]
libdrm2/xenial-updates 2.4.70-1~ubuntu16.04.1 amd64 [2.4.68-1~ppa からアップグレード可]
libegl1-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libegl1-mesa-drivers/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libgbm1/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libgl1-mesa-dri/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libgl1-mesa-glx/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libglapi-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 i386 [11.2.0-1ubuntu2.2 からアップグレード可]
libgles1-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libgles2-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libklibc/xenial-updates 2.0.4-8ubuntu1.16.04.3 amd64 [2.0.4-8ubuntu1.16.04.2 からアップグレード可]
libosmesa6/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libwayland-egl1-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
libwxbase3.0-0v5/xenial-updates 3.0.2+dfsg-1.3ubuntu0.1 amd64 [3.0.2+dfsg-1.3 からアップグレード可]
libwxgtk3.0-0v5/xenial-updates 3.0.2+dfsg-1.3ubuntu0.1 amd64 [3.0.2+dfsg-1.3 からアップグレード可]
libxatracker2/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
linux-firmware/xenial-updates,xenial-updates,xenial-security,xenial-security 1.157.8 all [1.157.6 からアップグレード可]
mesa-va-drivers/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]
mesa-vdpau-drivers/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [11.2.0-1ubuntu2.2 からアップグレード可]

0 件のコメント:

コメントを投稿